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1 Introduction 
 

Welcome to the Urban Drainage Management System BRUTIS, developed by https://www.riodesk.com, 

based on the best management practice of sewage and drainage professionals in the Netherlands. 

 

BRUTIS is an abbreviation for Best Rational Urban Tech Information System. In BRUTIS is drain and 

sewer management an integral part of the management of all other objects in the urban space. 

 

This software allows you to collect data, investigate conditions, perform assessments, plan, implement 

and improve drain and sewer systems. Based on the European Standard EN 13508-2 

 

Contents 

• Assessment and Planning 

• Scope 

• Overview of this manual 

 

1.1 Assessment and Planning 

In addition to data collection, assessment and planning are fundamentals of urban asset management. 

 

Assessment involves considering which measures are necessary to maintain the functioning of 

the sewer system. Based on inspection data and benchmarks. 

 

Planning takes place at strategic, tactical and operational levels. 

 

Strategically based on a DSS decision support system to calculate global long-term costs and to 

establish benchmarks for assessment at the tactical level. Different benchmarks are 

determined for the critical asset and the non-critical asset, so that the critical assets receive a 

measure earlier than the non-critical assets. 

 

Tactical to determine the measures needed (assessment). Based on inspection data, the 

hydraulic capabilities, the critical status of the asset and strategically determined benchmarks. 

 

Operational planning comes into the picture once budgets and green light have been obtained 

to implement measures. 

 

1.2 Scope 

This Assessment and Planning Guide shows you how to use BRUTIS to learn: How does the sewerage 

work? Where are the strengths and weaknesses. What is needed to maintain and improve functioning? 

 

As described in the User’s manual the most important data input for the management system is: 

• What do we have (urban drainage system) 

• What is the performance (does it meet design standards) 

• What is the level of physic condition (damages) 

• What is the level of maintenance (sedimentation) 
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In addition to this data input, we need to get available budgets, agreed service levels and design 

standards for assessment and to plan measures. 

 

1.3 BRUTIS Documentation 

The BRUTIS documentation is arranged in the following two categories: 
 

Documentation Description 

  

User’s Manual This manual provides installation instructions on how 

to get started and collect data with BRUTIS. 

Assessment and Planning Guide This manual is guide to using BRUTIS for Analyses the 

performance, check the physic condition and the level 

of maintenance, and perform costing and planning. 
 

1.4 Overview of this Manual 

This Assessment and Planning guide is the primary piece of documentation on how to use BRUTIS for: 

• Selecting conduits and nodes for cost calculating, reporting, performing calculations and 
planning. 

• Analysing the physic condition and the level of maintenance, with: 
o DSS Assessment based on inspection data; 
o Flow and lost storage calculation; 
o Export to hydraulic calculation program. 

• Perform replacement and maintenance cost calculation. 

• Strategically, tactical and operational planning of measurements. 

• Reporting and creating drawings and pictures. 
 
In the text the user is asked to click on BRUTIS buttons, items and objects. Clicking is placing the mouse 
pointer on the centre of the desired area. Then press down on the left mouse button and release the 
button. 
 
A breakdown of the BRUTIS unit prices is documented in appendix A.   
 
Decision support model for the assessment of sewerage is schematized in in Appendix B. 
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2 Selection 
The selection tools in BRUTIS enable users to perform cost calculating, reporting, performing 
calculations and planning on a collection of nodes and conduits. 
 
After selecting conduits and nodes BRUTIS colours 
them orange. Users are then able to: 

• copy them,  

• start a new window and  

• paste them in the new window.  
To perform the desired action. 
 
This chapter only describes the most important 
selection methods. All methods are displayed in the 
menu depicted in figure 2.1. 
 
Contents 

• Selecting a single conduit and nodes 

• Selection of a number of conduits with a 
polygon 

• Selection of conduits and nodes with the filter 
options 

2.1 Single conduits and nodes  

After starting menu option: Consult -> Conduit data, 
a user can click on a conduit. A dialog will appear with 
the data of the conduit. With the [Log] button in the 
lower left corner you can start a window with a 
[Select] button on the lower right corner, to select the conduit with both nodes. Pressing [Select] again 
deselects the conduit. 
 

 
Figure 2.1.1 

 
Figure 2.1 
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2.2 Number of conduits with a polygon 

After drawing a polygon (a closed line) it is possible to selects the conduits and nodes in the polygon. 
 
Start drawing a polygon with the Make Polygon… menu option depicted in figure 2.1, in the popup 
menu which appears if the user does a right mouse click in the graphical window. Or with button: 

, in the toolbar. 
 
Draw the polygon by clicking an imaginary fence around the conduits. BRUTIS paints the polygon with a 
blue line.  The last clicked coordinate is painted as a blue cross. 
 
Before closing the fence manually, the user should close the polygon (fence) with the Close polygon 
menu option depicted in figure 2.1, or in the popup menu which appears if the user does a right mouse 

click in the graphical window. Or with button:  , in the toolbar. It is also possible to close the 
polygon by double clicking on the last 
point before closing. 
 
The user can select the conduits and 
nodes with the menu option depicted in 
figure 2.2.1, or in the popup menu which 
appears if the user does a right mouse 
click in the graphical window. 
 
BRUTIS selects all conduits and nodes in 
the imaginary fence, including all conduits 
which are partly in the fence. 
 
 

2.3 Number of conduits with the filter options 

To select conduits and nodes on certain features BRUTIS has filter options. Those filter options are 

located behind the buttons:  and  in the button bar above the graphical 
window. Or with the options in menu: Select -> Filter drain/sewer 
 
After menu option: Select -> Filter drain/sewer -> Conduits.. , a tabbed selection dialog will appear as 
depicted in figure 2.3.1. 
 
The user can select on various data via separate tabs. Between tabs there is an: ”and” relationship. 
Between the data in the list-view there is a: “or” relationship. 
 
In the selection dialog a list-view, with on the left side a list of items with the columns: 
• Item:   A value to select conduits 
• Tot.[st] : The number of conduits with the value 
• Sel.[st]:  The number of selected conduits with the value  
• Filter:  Indicator if the vlaue is used for the selection of conduits. 
 
On the right side of the list-view there are 4 buttons and a check box. The 4 buttons can be used to add 
or remove items from the selection filter after clicking on an item in the list. The check box allows the 
user to change the display from number to length or from length to number. 
 

 
Figure 2.2.1 
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Click on an item in the list-view to add it to the selection set with button: [Add selected items to filter].  
 
Via button: [New] BRUTIS copies 
the selection to a new window.  
 
Click [Reset] to remove all items 
from the filter.  
 
Click [Close] to close the selection 
dialog. 
 
Button [List] saves the list in a file, 
and opens the file with notepad. 
 
To select conduits, add items to 
the selection filter.  
 
Add single items by: 
 

1. Clicking on an item in the list. The item background colours blue.  
2. Click on the: Add selected item to filter, button. 

 
Add multiple items by: 
 

1. Clicking on the top most item in the list. 
2. Clicking on the bottom most item in the list, while pressing the Shift key. Or clicking on items 

while pressing the [Ctrl key]. The background of the selected items colours blue. 
3. Click on the: Add selected item to filter, button. 

 
On an identical way the user is able to remove items from the selection filter using the: Remove 
selected items from filter, button. 
 
While adding and removing items from the selection filter BRUTIS selects directly the conduits 
matching the filter, and colours them orange in the graphical window. 
 
Multiple items in one guide card are “or” related. For example, if items: concrete and pvc are selected 
all conduits with concrete or pvc material are selected.  
 
Between list-views the items are “and” related. For example, if item: concrete is selected in the 
material guide card and dimension 400 is selected in the dimension guide card all conduits with 
concrete material and 400 dimensions are selected.  

After clicking on button: , a similar dialog will appear as depicted in figure 2.3.1 for the selection 
of nodes. If a selection filter is active in the conduit filter dialog it effects the selection of items in the 
node filter dialog. For example, if item: “combined”, is selected in the conduit filter dialog effluent type 
list-view and item: pumping station is selected in the node filter dialog node list-view all pumping 
station node types are selected in the combined sewer systems. 
 
 
 

 
Figure 2.3.1 
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3 Analyses 
 
In this chapter the analyses of the physic condition and the level of maintenance of urban drainage 
(conduits) is described. 
 
The physic condition of conduits is about damages affecting the purpose of the conduits and eventually 
the condition of the infrastructure on top or along the conduit. All conduits in a basin form a system. 
The physic condition of a system is about capacity affecting the drainage purpose to keep dry feats and 
sanitation. 
 
If the physic condition has reached an unacceptable level conduit have to be rehabilitated, replaced or 
improved. 
 
The level of maintenance is about cleaning and repairing. The physical condition can have an effect on 
the cleaning frequency of drainage systems. 
 
Contents 

• Flow and lost storage calculation 

• Filter observations 

• Combine the data with background drawings from DXF/SHP/GML, Web Map Services (WMS) 

and or aerial photographs from ECW files. 

3.1 Flow and lost storage calculation 

The physic condition of the system is judged by testing the drainage of the drainage- and sewer system. 
After all the most important job of the system is to drain. 
 
Bad drainage can cause remaining stagnant water. Stagnant water can cause: 

• sedimentation and block the system  

• a mosquito source, causing malaria.   
 
To determine the drain of the system BRUTIS can perform storage and flow calculation. This 
calculation: 

1. Fills the whole system, to top level, with water. 
2. Drains the system via the pump discharge levels, weir crest levels, orifice invert levels and node 

top levels. 
3. The remaining water cannot drain and is the amount off lost storage. 
4. The flow direction is based on the remaining water levels. 

 
To get a quick impression of discharge directions, you can use the menu option: Display -> Display 
options, tab: Conduit, checkbox: Flow as depicted in figure 3.1.1. 
 
The menu options for storage and flow calculation are found behind menu option: Tools -> Calculate 
Storage and flow. The user can calculate the flow from node, to node and for the whole drainage 
system. Whit the option: Block Conduit… the user can block a conduit and calculate the flow. 
 
All options are based on the same calculation, the display is different: 

• Using the flow from node option the user can click on a node and display the flow from that 
point to the point where the water leaves the system. 

• Using the flow to node option the user can click on a node and display the basin of the node. 
This option is very helpful to trace polluted water. 
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7 

 
 
 
 

 
Figure 3.1.1 

 
Example: 
After starting option: Tools -> Calculate Storage and Flow -> From node, a user can click on a node. A 
dialog will appear as depicted in figure 3.1.2 the flow is displayed with arrows along the conduits from 
the node to the point where the water leaves the system. In the dialog the calculated storage 
characteristics are displayed. 

 
Figure 3.1.2 
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If addresses are available, the total number of addresses connected to the outflow is displayed. If 
catchment the total catchment area. 
 
The dialog depicted in figure 3.1.2 has the following buttons: 

• [Total]: to select all connecting nodes and conduits 

• [To Node]: to select the nodes and conduits in the flow direction 

• [Cross Section]: to open a new window with the connecting conduits in longitudinal display. As 
depicted in figure 3.1.3 

• [Add storage levels]: to perform a new storage calculation based on the levels defined in the 
fields above this button. In figure 3.1.2 the to be calculated storage levels begin at -2.97 m and 
end at a level of 3.15 m and have steps of 1.53 m. In the list the results are summarized per 
level. The Static column shows the drained volume below the weir crest levels and node top 
levels. The Lost column shows the remaining volume. 

• [Print selected storage levels]: to start the notepad editor to display the detailed results per 
node and conduit for the last level shown in the list. 

• [Area]: this button is used after performing a “flow to node” calculation to draw a fence around 
the catchment area of all connecting nodes.  

• [OK]: to close the dialog 
 
The location of the remaining water levels can be displayed in situation on the map with thematic 
colours and in a longitudinal display as depicted in figure 3.1.3 
 

 

  
Figure 3.1.3 

 
To display the thematic situation the user can click on the “Storage loss”, radio button in the “Conduits” 
tab in the Display Options dialog.  
 
To prevent making a longitudinal display of the whole system it is better to select first the conduit and 
nodes in the flow, with the described: To Node, button. Copy the selection and past the selection in a 
new window.  
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To display the longitudinal sections the user can check the 
“Longitudinal profiles” check-Box in the “Display” tab in the 
Display Options dialog, as depicted in figure 3.1.4. 
 
Remark: 
The storage and flow calculation are a good tool to check 
the levelling and the connections of the system. 
 
Determine the remaining water levels (blue line) with the 
BRUTIS zoom and pan options. In figure 3.1.5 the results 
are shown with: 
• Node and conduit text. 
• The inspection data. 
 
To review the inspection data start option: Conduit Info 
and click on a conduit. The conduit info dialog will appear.  
Click on the Logbook guide card and the inspection results 
will appear as depicted in figure 3.5. 
 
Check the calculated remaining water levels with the 
inspection results. There must be a match. If the results do 
not match, it is probably the network data of the drainage 
system is not correct and has to be improved. 
 
 
 

 
 
 

 
Figure 3.1.5 

 
 

 

 
Figure 3.1.4 
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1
0 3.2 Select and display observations 

The physic condition of the conduits is judged by making reports off the damage and maintenance 
problem locations. 
 
Damages and maintenance problems can block the system causing flooding areas because the 
hydraulic capacity is blocked. 
 
To determine the blocking of drainage systems BRUTIS is able to display the location of certain 
observations. For example: the observation of damages and maintenance problems blocking the 
system. 
 
The user displays the locations when the dialog for selecting conduits is opened. Start this dialog whit 
menu option: Select -> Via filter drain/sewer -> Observations. A dialog will appear as depicted in figure 
3.1.5. and 3.1.6 
 
In section 2.3 is explained how to select conduits with a selection filter. Follow the next steps for 
displaying observation type locations.  
 
Add single observation types (items) by: 

1. Clicking on an item in the list. The item background colours blue.  
2. Click on the: Add selected item to filter, button. 

 
Add multiple observation types by: 

• Clicking on the top most item in the list. 

• Clicking on the bottom most item in the list, while pressing the Shift key. Or clicking on items 
while pressing the Ctrl key. The background of the selected items colours blue. 

• Click on the: Add selected item to filter, button. 
 
 

 
Figure 3.1.6 
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1
1 On an identical way the user is able to remove items from the selection filter using the: [Remove 
items], button. 
 
While adding and removing items from the selection filter BRUTIS paints directly the observations 
matching the filter, and marks them with blue crosses. A location with an extend is displayed as a blue 
line between 2 blue crosses. 
 
When the user zooms in also the observation code and distance from the node are displayed, as 
depicted in figure 3.1.6 
 
For making exports of the observations to DXF, SHP file or making drawings and pictures with the 
observation locations the dialog for selecting the observations must kept open! 
 

3.3 Combine with background data 

Combine the data with background drawings from DXF/SHP/GML, Web Map Services (WMS) and or 
aerial photographs from ECW files. 
 
See section 5.2 in the BRUTIS User’s Manual. 
 
For very large topographies, building the display can take a very long time. This can be accelerated by 
giving the “slowtopo” option a zoom factor between 0.1 and 2, via the menu option: Tools -> Start 
options. For example, slowtopo=1. This option only displays the topography at the specified zoom 
factor. 
 
By clicking on the [Save] button in the line below the toolbar you ensure that the program will 
automatically start with the background maps during the next session. 
 
Use menu option: Import -> Working file, to add data from other working files, such as the data from 
road management to the sewerage management data, as shown in figure 3.3. 
 

 Figure 3.3 
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2 

4 Export data, printing and plotting 
 
In this chapter the export of data to different file formats and the plotting and printing of drawings is 
described. 
 
Contents 

• Export data to different file formats 

• Printing and plotting 

 

You can also import exported data again with the options under the import menu. For example, you 

can export to CSV. Mutate in this format and with the option under menu: Import -> CSV Object data, 

add and mutate data. 

 

4.1 Export data to different file formats 

Under menu: Export, you will find all options to export the data to certain file formats. 
 
If a data type is present. The option to export is also enabled. 
 

 
Figure 4.1 
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1
3 4.1.1 DXF for Computer-aided design like AutoCAD 

Depending on the settings of the display options, you can create a “drawing exchange format” (DXF) of 
the current display via the menu option: Export -> DXF Drain and Sewer. Situation or longitudinal 
profile display with layer names depending on the chosen theme. 
 
 

4.1.2 hydrology-hydraulic water simulation model  

To test the drainage capacity of the sewerage system, you can export the data to a hydraulic 
calculation file, via the options under menu: Export -> Exchange Format Hydraulics. You can export to 
CSV and formats established by the various suppliers. See figure 4.1.1 and 4.1.2 for the possibilities.  
 
 

 
Figure 4.1.2 

 
 

4.1.3 CSV Object data 

Use the export to “Comma Separated Values” (CSV), If you want to present overviews of the data in a 
spreadsheet, like MS Excel. 
 
With the options under menu: Export -> CSV Object Data, you can literally export all data. 
 
Depending on the regional settings, a comma is not always the separator in MS Excel. If not, you are 
ferry happy because all data will be imported in 1 column. So, you will have the possibility to mark all 
columns as text using the “Text to Columns” function in MS Excel. MS Excel has the habit to convert 
data to date formats, leading zeros in codes and misinterpretation of decimal characters. 
 
 

4.1.4 SHP for Geographical Information Systems 

With the options under menu: Export -> SHP Object Data, you can export the data of all objects, such 
as nodes, conduits, pumps, overflows, etc., to shape format. 3 files are then created, with the extension 
.shp, .shx and .dbf 
 
You can create SHP files with BRUTIS from the command line as follows: 
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1
4 If you want to use the data from the database, provide the following start options: 

• expshp, make a node and conduit SHP-file 

• expdxf, make a DXF-file 

• batchmode, do it without GUI 

• username, username 

• password, password 

• datasource, ODBC source name 
 
Example: 
BRUTIS.exe expshp,batchmode,username=myname,password=mypass,datasource=mydatabase 
 
If you provide the name of the BRUTIS DBB work file, BRUTIS will use this work file. 
 
Example: 
BRUTIS.exe BRUTIS.dbb,expshp,batchmode 
 
 

4.1.5 KML, GeoJSON,XML,BMP 

Also possible via the options under menu: Export 
 
 

4.2 Printing and plotting 

Here you can read about changing plot settings, such as paper size, and plotting. 
 

4.2.1 Change plot settings 

Setting the paper size for plotting. 
 
Operation: 

1. Click on File->Plot parameters... or button: , in the button bar; 
2. The "Plot settings" window opens, see figure 4.1.2. 
3. Here you can check and/or change the settings. 
4. Click [OK] to apply the settings. 

 
 
Remark: 
Before printing or plotting it is advisable that you first check the settings below because these settings 
are not saved when you exit BRUTIS. 
 
The default settings are: 

• Scale = 1:1000 

• Paper size = A4 297 x 210 mm 

• Orientation = Portrait 

• Margin Left/Right = 20 mm 

• Margin Top/Bottom = 20 mm 
 
 

4.2.2 Making a plot 

Printing the pipe system, of the current window, on a 
printer, plotter or PDF-creator. 
 

 
Figure 4.1.2 
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1
5 Operation: 

1. Make sure that the entire part to be plotted is visible in BRUTIS. 
2. If necessary, first click on File->Plot settings, which will display the "Plot settings" window. This 

allows you to set the desired scale, paper size and orientation of the print; 

3. Click File -> Plot, or button:  . BRUTIS then asks via the window in figure 4.2.2 whether 
you also want to print the bitmap measures from the assessment. Click on [Yes] or [No] button, 
then left-click in the graphical view and hold down the mouse button. BRUTIS then draws the 
paper size to the size that BRUTIS will have it printed. 

4. By holding down the left mouse button and moving the mouse, move the print to the desired 
position and release the mouse button; 

5. The Windows "Print" window will be displayed, allowing you to select the desired printer, 
plotter or PDF creator; 

6. If necessary, click [Settings] to set the correct paper size and orientation, as depicted in figure 
4.2.3. 

7. Click [Print] to print the selected section of the piping system. 
 
If you have also printed the maintenance advice, 
notepad will also be started with a list of all these 
measures. 
 
Remark: 
When plotting, the selected portion of the display 
is printed. It is therefore necessary that the 
display is sufficiently reduced or enlarged to 
accurately place the frame of the paper size. The 
settings of the theme and the captions (labels) 
such as manhole number, manhole cover height, 
BOB, flow direction, size, material, etc. are taken from the Display options. This means that the print 
can be adjusted to your own insight and purpose. 
 

 
Figure 4.2.3 

 

 
Figure 4.2.2 
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1
6 4.2.3 Plotting an entire area 

Printing a portion of the piping system specified by the user on a printer, plotter or PDF-creator. 
 
Make sure that the entire part to be plotted is visible in BRUTIS. 
 
Operation: 

1. Set the desired scale, paper size and orientation of the print, according section 4.1.2. 

2. Click File -> Plot Window, or button:   . BRUTIS then asks via the window in figure 4.2.2 
whether you also want to print the bitmap measures from the assessment. If this question is 
answered with [Yes], a separate drawing will be made of each measure in A4 format on which 
the location of the measure is indicated. These images can then be included in specifications. 

3. If this question is answered with [No], the active theme is plotted. 
4. Click on the first vertex of the section to be printed. Hold down the mouse button and move 

the mouse so that the drawn rectangle frames the portion of the objects to be printed. 
5. The Windows "Print" window will be displayed. Select the desired printer, plotter or PDF 

maker. 
6. Press the [Preference Settings] button 
7. Set the desired scale, paper size and orientation of the print according to the settings specified 

under point 2. 
8. Press the [Print] button to print the selected portion of the objects. 

  
Remark: 
When plotting, the selected portion of the objects is printed. It is therefore necessary that the objects 
are sufficiently reduced or enlarged to allow the frame to be placed accurately. 
The theme and captions (labels) settings are taken from the Display options. This allows the print to be 
set according to your own insight and purpose.   
 
 

4.2.4 Printing 

Make sure that the part to be printed is visible in BRUTIS. 
  

1. Click on menu option: File -> Print…  
2. The Windows "Print" window will be displayed, allowing you to select the desired printer, 

plotter or PDF creator. 
3. Press the [Preference Settings] button. 
4. Set the desired scale, paper size and orientation of the print according to point 3 of Plot 

settings. 
5. Press the [Print] button to print the selected portion of the objects. 
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7  

5 Cost Calculation 
 
In this chapter the costing of replacement and cleaning of urban drainage (conduits) is described. 
 

Contents 

• Replacement, renovation and inspection costs calculation 

• Maintenance cost calculation 
 

5.1 Replacement, renovation and inspection cost calculation 

BRUTIS calculates the costs for replacement and renovation based on the key cost figures and 
principles in the overview that you can create via: Consult -> Report prices. Figure 5.1.1 shows an 
example of the overview. 
 
BRUTIS has a standard set of cost figures. The substantiation of these cost figures can be requested 
from Riodesk. 
 
You can change the cost figures by: 

6. exporting to a CSV file with the options under menu: Export -> CSV Object data -> Costs; 
7. then change the contents with a spreadsheet program or word processor such as Notepad; 
8. save and import the file via: Import -> CSV Object data -> Start. 

 
The CSV file contains the cost figures for the most important material types, dimensions and profiles. 
BRUTIS interpolates the cost figures for the missing types. 
 
BRUTIS always starts with the desired cost figures from the CSV file above, if you save the status 
aspects in the file: "brutis.csv", in the program folder. 
 

5.1.1 Determining replacement costs 

An example of the calculation of the replacement costs of the sewer system in this window can be 
found under the menu option: Planning -> Calculate and display of replacement costs -> Urban 
drainage. BRUTIS then displays a window that allows you to specify the name of the file and the 
desired output format: 

• XML for display with MS-Excel or 

• ASCII for notepad display. 
 
In Figure 5.1.2. you see an example of a cost calculation via the menu option above. The calculation 
consists of: 

1. A list of sewer lines for which costs have been calculated. The costs depend on: 
a. Soil type, size and trench depth of the string. In Figure 5.1.2 you see in red that BRUTIS 

interpolates an amount from the list of unit prices based on the trench depth based on 
these criteria. 

b. Function system, for calculating costs for house and gully connections 
c. Paving, for calculating costs for replacing the overlying pavement based on trench 

width and conduit length. BRUTIS calculates the slot width based on the diameter, wall 
thickness and top width of the pavement from the list of exit points. 

2. The calculation of surcharges on the subtotal of € 298.193,- 
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8 

 
 

APPLIED PRICES AND STORAGES: Prices excl.VAT, price level 2022 

 

Number|Dim  |Soil|Material  |Prizes in [€] per [m]  Construction depth 

[st]  |[cm] |srt.|          |1.0 m  |1.5 m  |2.0 m  |2.5 m  |3.0 m  |3.5 m  |4.0 m  |4.5 m  |5.0 m  |Insp.|Reno. |Wall  

------+-----+----+----------+-------+-------+-------+-------+-------+-------+-------+-------+-------+-----+------+---- 

   105|   30|sand|concrete  | 156.38| 174.20| 192.01| 209.83| 267.71| 285.53| 303.33| 321.15| 338.96| 6.17|461.01|0.13 

   105|   30|clay|concrete  | 156.38| 174.20| 192.01| 209.83| 267.71| 285.53| 303.33| 321.15| 338.96| 6.17|461.01|0.13 

   105|   30|peat|concrete  | 156.38| 174.20| 192.01| 209.83| 267.71| 285.53| 303.33| 321.15| 338.96| 6.17|461.01|0.13 

    64|   25|sand|concrete  | 146.06| 162.70| 179.34| 195.98| 250.04| 266.69| 283.33| 299.96| 316.60| 5.15|432.20|0.13 

    64|   25|clay|concrete  | 146.06| 162.70| 179.34| 195.98| 250.04| 266.69| 283.33| 299.96| 316.60| 5.15|432.20|0.13 

    64|   25|peat|concrete  | 146.06| 162.70| 179.34| 195.98| 250.04| 266.69| 283.33| 299.96| 316.60| 5.15|432.20|0.13 

     1|   40|sand|pvc       |  81.99|  98.93|  98.93|  98.93|  98.93|  98.93|  98.93|  98.93|  98.93| 9.60|  0.00|0.00 

     1|   40|clay|pvc       |  88.11| 108.12| 108.12| 108.12| 108.12| 108.12| 108.12| 108.12| 108.12| 9.60|  0.00|0.00 

     1|   40|peat|pvc       | 100.36| 126.47| 126.47| 126.47| 126.47| 126.47| 126.47| 126.47| 126.47| 9.60|  0.00|0.00 

    29|   20|sand|pvc       |  88.77| 105.72| 105.72| 105.72| 105.72| 105.72| 105.72| 105.72| 105.72| 4.12|  0.00|0.00 

    29|   20|clay|pvc       |  94.89| 114.90| 114.90| 114.90| 114.90| 114.90| 114.90| 114.90| 114.90| 4.12|  0.00|0.00 

Etc… 

 

OTHER PRICES: 

House connections / m sewer [€]:  67.61 

Gully connections / m sewer [€]:  40.48 

Brick pavement    / m2      [€]:  36.66 

Asphalt pavement  / m2      [€]:  86.83 

Well point system / m sewer [€]:  20.00 

 

 

STORAGE: (if prices are exclusive then there is no storage counted for cost below) 

Description  |Storage|When costs (exclusive) 

             |perc.  |From [€] |To [€] 

-------------+-------+---------+---------- 

Cable&Pipe : |     25|        0|    50000 

Cable&Pipe : |     20|    50000|   250000 

Cable&Pipe : |     15|   250000|        0 

Environmnt : |     15|        0|    50000 

Environmnt : |     15|    50000|   250000 

Environmnt : |     15|   250000|        0 

Supervisor : |     25|        0|   150000 

Supervisor : |     20|   150000|   450000 

Supervisor : |     15|   450000|        0 

Contracter : |     20|        0|   150000 

Contracter : |     15|   150000|   450000 

Contracter : |     10|   450000|        0 

Contingenc : |      0|        0|   150000 

Contingenc : |      0|   150000|   450000 

Contingenc : |      0|   450000|        0 

 

 

BASIC ASSUMPTIONS: 

Construction depth is lower side conduit minus:   0.00 m 

Excavation width in sand when depth is 1.5 m  :   3.80 m 

Excavation width in sand when depth is 2.0 m  :   3.40 m 

Excavation width in sand when depth is 2.5 m  :   3.40 m 

Excavation width in sand when depth is 3.0 m  :   3.40 m 

Excavation width in sand when depth is 3.5 m  :   3.40 m 

Excavation width in sand when depth is 4.0 m  :   3.40 m 

Excavation width in sand when depth is 4.5 m  :   3.40 m 

Excavation width in sand when depth is 5.0 m  :   3.40 m 

Excavation width in clay when depth is 1.5 m  :   3.80 m 

Excavation width in clay when depth is 2.0 m  :   3.40 m 

Excavation width in clay when depth is 2.5 m  :   3.40 m 

Excavation width in clay when depth is 3.0 m  :   3.40 m 

Excavation width in clay when depth is 3.5 m  :   3.40 m 

Excavation width in clay when depth is 4.0 m  :   3.40 m 

Excavation width in clay when depth is 4.5 m  :   3.40 m 

Excavation width in clay when depth is 5.0 m  :   3.40 m 

Excavation width in peat when depth is 1.5 m  :   3.80 m 

Excavation width in peat when depth is 2.0 m  :   3.40 m 

Excavation width in peat when depth is 2.5 m  :   3.40 m 

Excavation width in peat when depth is 3.0 m  :   3.40 m 

Excavation width in peat when depth is 3.5 m  :   3.40 m 

Excavation width in peat when depth is 4.0 m  :   3.40 m 

Excavation width in peat when depth is 4.5 m  :   3.00 m 

Excavation width in peat when depth is 5.0 m  :   3.40 m 

Excavation width above is exclusive conduit width!!! 

 

Prices are inclusive: 

- cleaning, transport of silt and inspection; 

- well point system from a depth of 2.5m; 

- casing of trench; 

- removing old conduits (pipes) and nodes; 

- dig, fill and ground improvement; 

- construct new conduits and nodes. 

- storage of  34 procent when working in old town center of shopping area 

- storage of  22 procent when working in a business area 

- storage of  10 procent when workjing in a residential area 

 

Prices are exclusive: 

- reconstruction of kerbstones; 

- taxes. 
 

Figure 5.1.1 
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REPLACEMENTCOST CALCULATION dated 7-11-2023 : (See for basic prizes and basic assumptions, the option in the menu) 

 

Replacementcosts: 

 

Conduit id.  |Soil|System    |Dim|Material |Ditch   |Con &   Connections  [€]   |Length|Cost   exclusive [€] 

From-To node |    |type      |cm |         |dep/wid |Node    house  Gully  Well |[m]   |reno|unpav |bricks|asphal|cost 

-------------+----+----------+---+---------+--------+---------------------------+------+----+------+------+------+------ 

470005-470019|sand|wastewate | 25|concrete |2.43 3.65|193.81  67.61   0.00  0.00|  39.4|   0| 10300| 15572| 22787| 22787 

470019-470117|sand|wastewate | 25|concrete |2.18 3.65|185.50  67.61   0.00  0.00|  22.0|   0|  5568|  8512| 12540| 12540 

470020-470117|sand|wastewate | 25|concrete |2.18 3.65|185.33  67.61   0.00  0.00|  30.0|   0|  7588| 11602| 17096| 17096 

470020-470123|sand|wastewate | 20|pvc      |1.15 4.00| 77.08  67.61   0.00  0.00|  48.0|   0|  6947| 13987| 23621| 23621 

480021-480022|sand|surface w | 40|pvc      |1.46 4.20| 80.63  67.61  40.48  0.00|  42.4|   0|  8009| 14543| 23486| 23486 

480022-480026|sand|surface w | 25|concrete |1.59 3.97|165.86  67.61  40.48  0.00|  60.2|   0| 16497| 25270| 37276| 37276 

480026-480027|sand|surface w | 30|concrete |1.67 3.96|180.26  67.61  40.48  0.00|  61.0|   0| 17597| 26466| 38603| 38603 

-------------+----+----------+---+---------+---------+--------------------------+------+----+------+------+------+------                                                                        

Subtotal replacementcosts   (exclusive)  :    303         0     72506    115952    175407     72506 

 

Open water course dimension w1/h/w2: 

w1=width toplevel 

h =height 

w2=width invert level 

 

Storage :                                      |Storag|Costs [€] 

                                               |Perc. |renovatie|unpaved  |bricks   |asphalt  |cost 

-----------------------------------------------+------+---------+---------+---------+---------+--------- 

Subtotal replacementcosts (exclusive)          |      |        0|    72506|   115952|   175407|   175407 

Cable&Pipe with subtotal <    50000            |    25|        0|        0|        0|        0|        0 

Cable&Pipe with     50000 < subtotal <   250000|    20|        0|    14501|    23190|    35081|    35081 

Cable&Pipe with subtotal >   250000            |    15|        0|        0|        0|        0|        0 

Environmnt with subtotal <    50000            |    15|        0|        0|        0|        0|        0 

Environmnt with     50000 < subtotal <   250000|    15|        0|    10876|    17393|    26311|    26311 

Environmnt with subtotal >   250000            |    15|        0|        0|        0|        0|        0 

Supervisor with subtotal <   150000            |    25|        0|    18127|    28988|        0|        0 

Supervisor with    150000 < subtotal <   450000|    20|        0|        0|        0|    35081|    35081 

Supervisor with subtotal >   450000            |    15|        0|        0|        0|        0|        0 

Contracter with subtotal <   150000            |    20|        0|    14501|    23190|        0|        0 

Contracter with    150000 < subtotal <   450000|    15|        0|        0|        0|    26311|    26311 

Contracter with subtotal >   450000            |    10|        0|        0|        0|        0|        0 

Contingenc with subtotal <   150000            |     0|        0|        0|        0|        0|        0 

Contingenc with    150000 < subtotal <   450000|     0|        0|        0|        0|        0|        0 

Contingenc with subtotal >   450000            |     0|        0|        0|        0|        0|        0 

-----------------------------------------------+------+---------+---------+---------+---------+--------- 

Total replacementcosts incl. storage, excl. taxes :   |        0|   130511|   208714|   298193|   298193 

 

-----------------------------------------------+------+---------+---------+---------+---------+--------- 

Storage with old towncenter or shoppingmal  :  |    34|        0|    44374|    70963|   101386|   101386 

-----------------------------------------------+------+---------+---------+---------+---------+--------- 

Total incl. difficulty storage, excl. taxes      :    |        0|   174885|   279676|   399578|   399578 

 

-----------------------------------------------+------+---------+---------+---------+---------+--------- 

Storage with business areas   :                |    22|        0|    28712|    45917|    65602|    65602 

-----------------------------------------------+------+---------+---------+---------+---------+--------- 

Total incl. difficulty storage, excl. taxes      :    |        0|   159223|   254630|   363795|   363795 

 

-----------------------------------------------+------+---------+---------+---------+---------+--------- 

Storage with residential area:                 |    10|        0|    13051|    20871|    29819|    29819 

-----------------------------------------------+------+---------+---------+---------+---------+--------- 

Total incl. difficulty storage, excl. taxes      :    |        0|   143562|   229585|   328012|   328012 
 

Figure 5.1.2 
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5.2 Maintenance cost calculation 

You can display and change the unit prices for calculating maintenance costs via the menu option: 
Planning -> Change sewer maintenance unit 
prices. 
 
BRUTIS then shows the window according to Figure 
5.2 
 
BRUTIS uses these unit prices in the maintenance 
assessment. 
 
Carrying out maintenance involves an enormous 
number of environmental variables, making it 
almost impossible to properly substantiate unit 
prices. 
 
In the window you can only enter 1 price per 
measure. 
 
We recommend contacting an advisor in this area 
to definitively determine the maintenance measure 
costs. 
 
 
 
 

 
Figure 5.2 
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6 Assessment and planning 
BRUTIS carries out sewerage management at strategic, tactical and operational level: 

• the strategic level directs the tactical level and 

• the tactical level in turn controls the operational level. 
 
At the strategic level, you establish the principles for the tactical level by drawing up a multi-year 
budget. At the tactical level you use the principles to obtain a need for measures. The measure 
requirement is the source for obtaining planning and projects at the operational level. 
 
Determining the principles for the tactical level is a cost/quality assessment process. You keep adjusting 
the starting points until you have found an acceptable multi-year budget. This process often takes place 
when drawing up the municipal sewerage plan, whereby the municipal council determines the policy 
(the principles) to be followed to maintain the functioning of the sewerage system. 
 
As standard, BRUTIS includes all components in the multi-year budget and cost calculation. Also, the 
pressure pipes, drains, connections, low voltage, etc. You can leave these strands out of the display and 
calculations via the menu options: 

1. Tools -> Database tools -> Register conduit types for flow calculation. You will then receive a 
window in which you indicate which conduit types are not allowed to participate; 

2. Display -> Display options. Tab: Conduits, you can check the option: “only conduit types in flow 
calculation”. 

 
But you can of course also make a selection of the sewer lines for which you want to calculate the 
multi-year budget by selecting, copying and pasting in a new window. 
 
To prevent BRUTIS from displaying amounts twice, BRUTIS does not include the replacement costs of 
sewer lines for which a replacement, renovation or improvement measure is planned at operational 
level in the multi-year budget! 
 

Contents 

• Strategic planning (getting benchmark numbers for the assessment) 

• Tactical planning (assessment of inspections, getting the needs for operational planning) 

• Operational planning 

6.1 Strategic planning 

Here you can read how BRUTIS determines the residual life of sewerage for the multi-year budget. The 
multi-year budget contains the costs per year for replacing and renovating sewerage. 
 
With the standard principles and cost figures in BRUTIS you can create a multi-year budget almost 
immediately. But because your management situation may deviate from the standard based on quality 
and budget, testing and possible adjustment of the principles and cost figures is necessary. 
 
You can see these steps in the following: “Decision support model for the assessment of sewerage”, in 
figure 6.1.1. Testing against the warning and intervention standards takes place in the top half of the 
scheme. Determining the year of replacement is done in the bottom half of the scheme. 
 
Remark: 
According to the “Decision support model for the assessment of sewerage”, the extend criterion 
influences the choice of measures in the short term and the calculation of the year of replacement in 
the long term. 
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Figure 6.1.1 
 
Operation: 
BRUTIS carries out the following steps to arrive at a multi-year budget (basic planning and budget): 

1. test against the extend, warning and intervention criterions/benchmarks; 
2. determine the year of replacement and costs; 

 

6.1.1 Test against the extend, warning and intervention criterions 

Based on the extend, warning and intervention criteria and the condition aspects from inspection, 
BRUTIS determines which measures are necessary and when. BRUTIS uses the following criteria: 

• If the intervention criterion has been reached, a measure is necessary. 

• If the size of the condition aspect is smaller than the size criterion, this is a repair measure. If 
greater or equal, a replacement or renovation measure. 

• If only the warning benchmark has been reached or if there are many other status aspects that 
have not reached the benchmark (high Q score), BRUTIS advises to monitor the status aspects. 

• If there is a risk of: "the sewer system no longer functioning", or of: "traffic nuisance due to 
collapse of the sewer line", BRUTIS can advise a more stringent measure with more priority. 

• BRUTIS consciously does not take into account aspects of the situation that only relate to 
runoff, such as sedimentation and water level. These aspects are often caused by the sewer 
system as a whole and not by the condition of the object: sewer line. These aspects, together 
with the drainage and storage capacity calculation, deserve attention in the basic sewerage 
plan (BRP) and are discussed at the tactical level. 

• BRUTIS only considers the condition aspects that strongly determine the residual life of a sewer 
line. These are condition aspects that indicate the structural stability of the sewer line and are 
shown in the table below. 
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2
3 At a tactical level, BRUTIS presents the above measures and priorities as an assessment advice. You can 
adopt or adjust this advice via tab: “own assessment”, in the conduit Log. See figure 6.2.1 
 

Code Condition aspect Benchmark numbers 

BAB Fissure Warning = 4, Intervene = 5 

BAC Break/Collapse Warning = 2, Intervene = 2 

BAFA Surface damage, mechanical Warning = 4, Intervene = 5 

BAFB Surface damage, chemical - general Warning = 4, Intervene = 5 

BAFC Surface damage chemical – damage in upper par Warning = 4, Intervene = 5 

BAFD Surface damage, chemical – damage in lower part Warning = 4, Intervene = 5 

BAJ Displaced joint Warning = 4, Intervene = 5 

BBD Ingress of soil Warning = 4, Intervene = 5 

BBF Infiltration (Water ingress) Warning = 4, Intervene = 5 

BAO Soil visible through defect Warning = 4, Intervene = 5 

BAP Void visible through defect Warning = 4, Intervene = 5 

 
The benchmark numbers in the table above indicate the severity class of the condition aspect. From 1 = 
not detected or new to 5 = most serious condition. 
Comparing classes between state aspects is not possible. For example, a class 2 crack is more serious 
than a class 5 crack. 
 
You can change the warning and intervention criteria by: 

1. Export the benchmark numbers with option: Export -> CSV Object data -> DSS parameters, to a 
CSV file, with filename: brutis.csv1, in the program directory; 

2. then change the numbers in this file with a spreadsheet program or word processor such as 
Notepad; 

3. save the file and import it with option: Import -> CSV Object data -> Start 
 
The extend criteria is a percentage of the total conduit length. By default, BRUTIS uses a value of 12% 
 
You can change the size criteria via: 

1. menu option: Planning -> Strategic Decision Support System -> Urban drainage -> Set DSS 
parameters, BRUTIS displays a window with the size measure percentage for risk and non-risk 
sewer lines. You can change this percentage if you have connected to a database. For example, 
via menu option: File -> Connect with database. 

2. start option: “replen”, where you do not need a connection to the database. 
 
You can indicate the risk sewer conduits per conduit type and road type, via the menu options: 

1. Planning -> Priorities -> Register Conduit types with fail risk; 
2. Planning -> Priorities -> Register Road types with fail risk. 

 
Via the menu options above, BRUTIS displays windows in which you can mark conduit types and road 
types as high-risk. 

 
 
1 If saved in file: brutis.csv, in the program directory the settings are automatically adapted when starting 
BRUTIS. 
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2
4 You can consult the results of the DSS via menu option: Display -> Display Options, tab: Conduits, 
checkbox: DSS Assessment. As shown in figure: 6.1.2 
 

 
Figure 6.1.2 
 
 
 

6.1.2 Determine the year of replacement and costs 
See section 4 for the replacement cost calculation. 
 
BRUTIS uses the following to determine the year of replacement: 

1. Models for inspected sewer lines. 
2. For the non-inspected sewer lines, the average year of replacement of the inspected sewers 

belonging to the same category. 
 
BRUTIS displays the above data via menu option: Planning -> Strategic Decision Support System -> 
Standard models. First the models per condition aspect and category, then a list with the calculated 
year of replacement per sewer line and finally the average year of replacement per category. 
 
Models for inspected sewer lines 
To determine the year of replacement of the inspected sewer lines, BRUTIS uses the model: 25-20-15-
10 in all situations. This means that it takes 25 years for an aspect to deteriorate from class 1 to 2, 20 
years from 2 to 3, 15 years from 3 to 4 and 10 years from 4 to 5. 
 
BRUTIS therefore uses a standard lifespan of 70 years (25+20+15+10). 
 
If your sewer system has a shorter or longer lifespan on average, you can change the lifespan with 
menu option: Tools -> Start options, option "lifespan=". 
 
For example: lifespan=40, where BRUTIS shortens the periods to: (15+12+8+5) 
 
BRUTIS first calculates the year of replacement per condition aspect. Based on a lifespan of 70 years, 
this happens as follows: 
1. If length classes 3, 4 and 5 together are greater than or equal to the size criterion, the year of 

replacement is: 
a. the inspection year + 15 + 10, if no risk. 
b. the inspection year + 15, if there is a risk of extended damage beyond the conduit. 
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2
5 2. If length classes 2, 3, 4 and 5 are jointly greater than or equal to the size criterion, the year of 

replacement is: 
a. the inspection year + 20 + 15 + 10, if no risk. 
b. the inspection year + 20 + 15, if there is a risk of extended damage beyond the conduit. 

3. If the total is not greater than or equal to the size criterion, the year of replacement is: 
a. the inspection year + 25 + 20 + 15 + 10, if no risk. 
b. the inspection year + 25 + 20 + 15, if there is a risk of extended damage beyond the 

conduit. 
 
Remark: 

1. Only condition aspects with a sufficiently large extend are taken into account in the above 
consideration! If a condition aspect is less extensive than the size criterion, an aspect is not 
included in the calculation of the year of replacement. 

2. According to the above calculations of the year of replacement, a risky sewer line will last 10 
years less! 60 years instead of the standard 70 years. 

 
BRUTIS carries out the above calculation for each condition aspect and uses the earliest year of 
replacement in the multi-year budget and other representations. 
 
Models for not inspected sewer lines 
For the non-inspected sewer lines, BRUTIS uses the 
average year of replacement of the inspected sewer 
lines mentioned above. BRUTIS calculates the 
average year of replacement per category. Non-
inspected sewer lines within the category are 
assigned the average year of replacement. If no 
inspected sewer lines are present, BRUTIS will 
calculate one year of replacement 

• the current year plus the standard 70 years, 
if no year of construction is recorded; 

• the year of construction plus the standard 70 
years (where the year of replacement cannot 
be lower than the current year), if the year of 
construction is registered. 

 
Remark: 

1. When determining the residual lifespan, the 
year of construction is only a criteria for the 
category classification, for which BRUTIS 
calculates an average year of replacement. 

2. You can consult the calculated residual 
lifespans per category via menu option:  
Consult -> Dashboard -> Indicator. In 
addition to the basic principles, the 
dashboard also displays the average residual 
lifespan as a whole and per category, based on the residual lifespan calculation. 

 
 
 
 
 
 
 

BRUTIS divides the categories by: 

• Year of construction: 
o older than 1941 
o between 1941 and 1966 
o between 1966 and 1990 
o younger than 1990 

• Dimension: 
o smaller than 315mm 
o between 315mm and 

600mm 
o greater than 600mm 

• Type of discharge (system type): 
o mixed 
o dwf 
o surface/rain water 

• Soil type: 
o sand 
o clay 
o peat 

• Material type: 
o concrete 
o plastic 
o clay 
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2
6 6.2 Tactical planning (assessment) 

Tactical planning is in fact assessing sewerage. 
 
Assessing sewerage consists of: 

1. An automated tactical assessment advice from the BRUTIS program based on the inspection 
results, the scope, intervention and warning criteria and the residual life calculation describes 
in the previous section 6.1. 

2. A manual own-assessment with which you check and correct the tactical assessment advice of 
the BRUTIS program. 

3. An automatic/manual maintenance advice for planning maintenance based on the intervention 
and warning criteria. 

 
This section concerns the tactical assessment advice and your own assessment. The strategic multi-year 
budget in BRUTIS is based on the advice of BRUTIS according to the principles in section 6.1 and your 
own assessment! 
 
For example: If according to paragraph 6.1 a string “as soon as needs to be replaced” you can overrule 
this with your own assessment: “No measure”, so that the implementation ends up in the multi-year 
budget 10 years later. 
 
BRUTIS stores your own assessment in the database. In order to take into account, display and register 
these assessments, it is therefore necessary to connect to the database, for example via the menu 
option: File -> Connect to database. 
 
You can display the tactical assessment advice and your own assessment thematically via menu option: 
Display -> Display Options, tab: Conduits, checkboxes: 

• OWN Assessment (the checked and corrected assessment) 

• DSS Assessment (assessment advice from BRUTIS) 
 
As shown in figure: 6.1.2. 
 

6.2.1 Manual own-assessment to check/correct the strategic planning 
The substantiation of the assessment advice and the management of your own assessment takes place 
in the tab: “Assessment”, in the “LOG”, window. See figure 6.2.1. 
 
This tab consists of the following parts: 

• Name and current date. Enter your name here. Registers name and date if you enter a review. 

• The automated advice from BRUTIS based on the inspection results, the scope, intervention 
and warning criteria. 

• The report of your own assessment in which you substantiate how you arrived at the quality 
figure and measures. You can change this report. 

• The quality figure with Q-score and Indication year of replacement based on the calculation in 
section 6.1. You must indicate the quality rating in order to rigorously present your own 
assessment. 

• Measures from your own assessment. These measures override any measures from the 
maintenance advice described in section 6.2.2 

• The [Commit] button, which registers a “own assessment” in the database. 

• History of your own assessments. 
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2
7 

 
Figure 6.2.1 
 
 

6.2.2 Manual own-assessment to plan maintenance 
The assessment for maintenance takes place in the tab: “Log”, in the “LOG”, window. See figure 6.2.2. 
 

 
Figure 6.2.2 
 



Riodesk 

 
 
 

S
C

O
P

E
   

A
s
s
e
s
s
m

e
n
t a

n
d
 P

la
n
n
in

g
 G

u
id

e
 

P
A

G
E

 

2
8 Steps to assess a conduit for maintenance: 
 

1. Menu: Consult -> Conduit data, or press the button 

. 
2. Click on an inspected conduit with the left mouse 

button 
3. The "Conduit data" window is now displayed on the 

right side, as shown in figure: 6.2.3. 
4. In the drawing, the automatically calculated advice 

measures on the conduit, are displayed with a 
symbol. 

5. Click in the “Conduit data” window on the [Log] 
button. 

6. The condition aspects for which BRUTIS 
recommends maintenance advice are marked in 
the “Status” column with the letter “A” (Advisory 
measure). 

7. A definitive measure from own assessment are 
marked with the “B” (Assessed measure). 

8. Click, with the right mouse button on the condition 
aspect for which you want to define a measure. 

9. The window according to figure 6.2.4. appears. In 
this window you register: 

o the priority 
o the desired measure by choosing a measure 

from the list. (Symbol field fills 
automatically, with symbol number) 

o Description of obstacles. 
o Yes, if the measure is executed 
o Cost 
o Symbol and location are automatically 

filled 
10. Click on [OK] to save the measure 
11. If video images are linked and no photo has been 

taken of this damage image, the program will ask 
whether a photo can be taken from the video 
images. 

12. Steps 8 to 11 can be repeated for each aspect. 
13. When all measures have been taken, press the 

[Close] button in the “Conduit data…” Log-window. 
14. If definitive measures have been taken, the 

message, in figure 6.2.5. will be displayed. Press 
[Yes] If you want to save the data with the original 
inspection file. 

 
 

 
Figure 6.2.3 

 
Figure 6.2.4 

  
Figure 6.2.5 
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2
9 When consulting a conduit and plotting the data the measures are shown with the symbols in the table 
below: 
 

Measurement 
Symbol 
1:1 

Symbol 
2:1 

Symbol 
nr. 

Abbrev. 

Investigation [m]   
1 NO 

Remove obstacle [st]     
2 OV 

High pressure cleaning [m]       
3 HR 

Milling [m]                  
4 F 

Foam-pig cleaning [day]    
5 FR 

Gully cleaning [st]              
6 KZ 

Blasting [m2]                     
7 S 

Local lining method [st]   
8 LK 

Local slip lining [m]            
9 LS 

Local joint injection [st]         
10 LV 

Reparation ring internal [st]   
11 RRI 

Injecting from object [m]   
12 IVO 

injecting from ground level [st]   
13 IVM 

injecting in concrete [st]   
14 IB 

Robot technique [day]   
15 RT 

Manual repair   
16 HR 

Inlet repair [st]             
17 IR 

Concrete surrounding [st]              
18 BO 

Reparation ring external [st]   
19 RRU 

Local pipe replacement   
20 LBV 

Coating [m2]                      
21 C 

Spirally wound lining [m]                    
22 WB 

segmental lining [m] (1250 mm 
pipe)   

23 SD 

Cured in place lining [m]   
24 K 

Sliplining stiff pipe [m]         
25 SSP 

Sliplining flexibel pipe [m]          
26 SFB 
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3
0  

Measurement 
Symbol 
1:1 

Symbol 
2:1 

Symbol 
nr. 

Abbrev. 

     

To cement                    
27 CE 

Synthetic covering [m2]   
28 KB 

Mollen pipe bursting                         
29 MPB 

Drill away   
30 B 

Replacement   
31 V 

Milling grease [m]    
32 FV 

Milling concrete [m]    
33 FB 

Milling roots [m]       
34 FW 

Milling folds in lining [m]                 
35 FP 

Milling inlet [st]                 
36 FI 

Inlet repair internal [st]            
37 IRI 

Inlet repair external [st]           
38 IRU 

Local lining with hat [st]   
39 LKH 

Lining with hat [m]   
40 KH 

Re-inspect and clean   
41 OI 

Drill core research   
42 BK 

Part liner and milling [m]            
43 DF 

Reopen inlet   
44 IH 

 
 
The measure symbols are drawn along the 
conduit, when consulting a conduit or plotting a 
drawing.  
 
When entering the figure 6.2.4 window, it is 
possible to locate the symbol whit a leader 
along the pipe line, by drawing the leader with 

help of the  button. 

 

 
The status aspects with a priority greater than 0 
are marked with a coloured square around the 
symbol. 
 

 
Figure 6.2.6 
 
 

Prioriteit Symbool Toelichting 

0 no Default, not given 

1  High 

2  Average 

3  Low 

Figure 6.2.7 
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1 

6.3 Operational planning 

The operational planning is in fact a project registration that consists of: 

• the registration of the project data 

• linking conduits and nodes to projects before implementing a measure. 
 
The operational planning distinguishes between maintenance and measure projects. In principle, 
maintenance includes: inspection, cleaning and repair. In principle, measures include: renovation, 
replacement and improvement. But in fact, you can choose all options. 
 
You can link a conduit or node to 1 maintenance project and to 1 measure project. 
 
BRUTIS stores the operational planning in the database. To take into account, display and register this 
planning, it is therefore necessary to connect to the database, for example with menu option: File -> 
Connect to database. 
 
You create an annual program of measures based on the linked measures and project: “annual 
increments”. You can make selections and create reports here, among other things. In Figure 6.3 you 
see the tab: Measures program (next to Maintenance program), of the window which can be started 
via menu option: Select -> Via filter -> Conduits. 

 
Figure 6.3 
 
 

6.3.1 Registration of projects 
Figure 6.3.1 shows the both project registration windows. As soon as you display this window, BRUTIS 
changes the display theme to measure or maintenance projects. 
 
Figure 6.3 in combination with the legenda and data. 
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3
2 You start the windows with the options under menu: Planning -> Planning operational measures and 
projects -> Project registration: 
 

• Maintenance sewers… 

• Measure sewers… 

• Maintenance nodes (to register nodes to a measures program.) 
 

  
Figure 6.3.1 

 
If you are not yet connected to the database, BRUTIS will first display the: “Log in to the database 
window”. After successful registration, BRUTIS shows the operational planning data from the database. 
 
 
In the window, click on a project to display the project's details in the: “Project” section. 
 
Change projects: 
Once the data has been displayed, you can edit it and save it in the window above via the button: 
[Update project with new data]. 
 
Delete projects: 
Once the details of a project have been displayed, you can delete it via the [Delete project] button, 
after which it will also be removed from the list above. 
 
You add a project by: 

1. choose a colour, 
2. enter a description, 
3. enter a unique code of up to 10 characters, 
4. Enter a start date and finished date, always in the format: YYYYMMDD 
5. the annual instalment from which the project is paid, 
6. and enter a credit excluding surcharges. 

After which you click on the [Add project] button. The project is then added to the list above. 
 
You can save the changes in the meantime via the [Commit] button. 
 
Use the [Select] button to select the strands and knots linked to the project. 
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3
3 Use the [Cancel] button to close the window without saving. Via the [OK] button, BRUTIS closes the 
window with the question whether you want to save the changes. 
 
The user can easily add a next project by changing the remaining text in the registration fields and add 
the data via step 2 in the previous session. 
 
The user can change projects by clicking on a project in the list. BRUTIS copies the to be changed 
project data in the registration fields. Update the project in the list with the data in the registration 
fields with the Update data with new data button. 
 
 

6.3.2 Linking conduits to projects an define measurements 

Now it is time to register the conduits belonging to 
the project.  
 
You can attach or unlink strands or nodes to a project 
in 2 ways: 

• By adding or removing via a selection. 

• By adding or removing them one by one via 
the “Conduit data” and “Node data” Log 
windows. 

 
 
 
 
 
 
 
 

6.3.3 Adding or removing via a selection 

See section 2 for selecting conduits. Selected conduits can be added via the options under menu: 
Planning -> Planning operational measures and projects -> Add selection to project and measure 
program. 
 
See figure 6.3.2. 
 
In this window you first choose a project code and then a program of measures. 
 
You finalize the recording by clicking on the [Commit] button. 
 
BRUTIS only links the conduits to the project. 

 
Figure 6.3.2 
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3
4 Adding or removing them one by one via the “Conduit data” and “Node data” Log windows 

You can link the selected node or conduit in the “Conduit data” and “Node data” Log windows with the 
tabs: “Maintenance Planning” and “Measure Planning”. 
 

 
 
In this window you first choose a project code and then a program of measures. 
 
You finalize the recording by clicking on the [Commit] button. 
You remove a conduit or node from a project by choosing project code: “0” and “No action”. 
 
 
 
 
 
.
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REPLACEMENTCOST CALCULATION dated 26-2-2009 : (See for basic prizes and basic assumptions, the option in the menu) 

 

Replacementcosts: 

 

Conduit id.          |Soil|Effluent  Conduit  |Dimension|Material |Constr Ditch |Con &   Connections    |Length|Cost   exclusive [Rp*1000] 

From node -To node   |    |type      type     |[mm]     |         |depth  width |Node[Rp]hous[Rp]Gul[Rp]|[m]   |unpaved  |bricks   |asphalt  |cost 

---------------------+----+-------------------+---------+---------+-------------+-----------------------+------+---------+---------+---------+--------- 

5021 0002 -50210003  |sand|unknown   closed   | 70/60/55|masonry c|  0.74   2.50| 483.13    0.00    0.00|   4.4|     2116|     3496|     6387|     6387 

5021 0007 -50210008  |sand|unknown   open     | 70/60/60|masonry c|  0.60   1.80| 492.76    0.00    0.00|  10.6|     5248|     7663|    12724|    12724 

5021 0012 -50210013  |sand|unknown   closed   | 70/60/65|masonry c|  0.73   2.50| 502.39    0.00    0.00|   4.2|     2130|     3466|     6264|     6264 

50210001  -5021 0002 |sand|unknown   open     | 70/60/55|masonry c|  0.81   1.80| 483.13    0.00    0.00|   2.3|     1111|     1633|     2726|     2726 

50210003  -50210004  |sand|unknown   open     | 70/60/55|masonry c|  0.63   1.80| 483.13    0.00    0.00|   6.7|     3222|     4735|     7905|     7905 

50210004  -50210005  |sand|unknown   closed   | 63/40/53|masonry c|  0.53   2.43| 391.29    0.00    0.00|   3.0|     1174|     2092|     4017|     4017 

50210005  -50210006  |sand|unknown   open     | 63/55/53|masonry c|  0.58   1.80| 447.16    0.00    0.00|   3.6|     1601|     2413|     4114|     4114 

50210006  -5021 0007 |sand|unknown   closed   | 63/45/53|masonry c|  0.60   2.43| 409.92    0.00    0.00|   3.1|     1267|     2213|     4195|     4195 

50210008  -50210009  |sand|unknown   closed   | 70/50/60|masonry c|  0.63   2.50| 451.02    0.00    0.00|   4.0|     1813|     3079|     5733|     5733 

50210009  -50210010  |sand|unknown   open     | 70/60/60|masonry c|  0.60   1.80| 492.76    0.00    0.00|  19.8|     9732|    14211|    23597|    23597 

50210010  -50210011  |sand|unknown   closed   | 65/45/55|masonry c|  0.61   2.45| 415.70    0.00    0.00|   4.0|     1671|     2912|     5512|     5512 

50210011  -5021 0012 |sand|unknown   open     | 65/60/55|masonry c|  0.68   1.80| 473.49    0.00    0.00|   1.5|      710|     1050|     1763|     1763 

50210013  -50210014  |sand|unknown   open     | 65/80/55|masonry c|  0.76   1.80| 550.56    0.00    0.00|  10.1|     5550|     7836|    12626|    12626 

50210014  -50210015  |sand|unknown   open     | 65/65/55|masonry c|  0.76   1.80| 492.76    0.00    0.00|   7.6|     3725|     5440|     9032|     9032 

50210015  -50210016  |sand|unknown   closed   | 70/50/60|masonry c|  0.68   2.50| 451.02    0.00    0.00|   7.4|     3347|     5684|    10581|    10581 

50210016  -50210017  |sand|unknown   open     | 70/60/60|masonry c|  0.71   1.80| 492.76    0.00    0.00|   6.0|     2961|     4325|     7181|     7181 

50210017  -50210018  |sand|unknown   closed   | 70/65/60|masonry c|  0.81   2.50| 513.63    0.00    0.00|   3.7|     1906|     3074|     5523|     5523 

50210018  -50210019  |sand|unknown   open     | 70/70/60|masonry c|  0.83   1.80| 534.50    0.00    0.00|  13.3|     7087|    10095|    16396|    16396 

50211001  -50211002  |sand|unknown   open     | 70/50/50|masonry c|  0.67   1.80| 434.96    0.00    0.00|  51.1|    22222|    33809|    58087|    58087 

50211002  -50211003  |sand|unknown   closed   | 70/40/50|masonry c|  0.53   2.50| 396.43    0.00    0.00|   4.2|     1665|     2988|     5760|     5760 

50211003  -50211004  |sand|unknown   open     | 70/50/50|masonry c|  0.63   1.80| 434.96    0.00    0.00|  15.9|     6938|    10555|    18135|    18135 

50211004  -50211005  |sand|unknown   closed   | 70/50/50|masonry c|  0.68   2.50| 434.96    0.00    0.00|  28.5|    12418|    21411|    40254|    40254 

50211005  -50211006  |sand|unknown   open     | 70/60/60|masonry c|  0.78   1.80| 492.76    0.00    0.00|  18.0|     8884|    12974|    21542|    21542 

---------------------+----+-------------------+---------+---------+-------------+-----------------------+------+---------+---------+---------+--------- 

                                                               Subtotal replacementcosts   (exclusive) :    233    108499    167155    290052    290052 

Figure A.1 (page 1/2) 
 

 

Number|Dimension|Soil|Material        |Prizes in [Rp*1000] per [m]  Construction depth 

[st]  |[cm]     |srt.|                |  1.5 m  |  2.0 m  |  2.5 m  |  3.0 m  |  3.5 m   

------+---------+----+----------------+---------+---------+---------+---------+--------- 

     5| 70/60/55|sand|masonry coursed |   483.13|   483.13|   483.13|   483.13|   483.13 

     5| 70/60/55|clay|masonry coursed |   487.97|   487.97|   487.97|   487.97|   487.97 

     5| 70/60/55|peat|masonry coursed |   490.00|   490.00|   490.00|   490.00|   490.00 

 

    23| 70/60/60|sand|masonry coursed |   492.76|   492.76|   492.76|   492.76|   492.76 

    23| 70/60/60|clay|masonry coursed |   497.85|   497.85|   497.85|   497.85|   497.85 

    23| 70/60/60|peat|masonry coursed |   500.00|   500.00|   500.00|   500.00|   500.00 

 

Figure A.2 (part 1/4) 

OTHER PRICES: 

House connections / m sewer [Rp*1000]:   0.00 

Gully connections / m sewer [Rp*1000]:   0.00 

Brick pavement    / m2      [Rp*1000]: 126.00 

Asphalt pavement  / m2      [Rp*1000]: 390.00 

 

2116 = 483.13 x 4.38   

3496 = 483.13 x 4.38 + 126.00 x 4.38 x 2.50 

6387 = 483.13 x 4.38 + 390.00 x 4.38 x 2.50 

 

Remarks: 

4.38 is length in report displayed as 4.4 

When conduit type is open, ditch width is excl. 

width of conduit  

 

Figure A.2 (part 2/4) 



Appendix A Breakdown of the BRUTIS replacement cost calculation 
 

 
 
 

S
C

O
P

E
   

C
o
m

m
a
n
d
 L

in
e
 A

rg
u
m

e
n
ts

 
P

A
G

E
 

2 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

 

 

Storage :                                      |Storag|Costs  [Rp*1000] 

                                               |Perc. |unpaved  |bricks   |asphalt  |cost 

-----------------------------------------------+------+---------+---------+---------+--------- 

Subtotal replacementcosts (exclusive)          |      |   108499|   167155|   290052|   290052 

Cable&Pipe with subtotal <    50000            |     0|        0|        0|        0|        0 

Cable&Pipe with     50000 < subtotal <   250000|     0|        0|        0|        0|        0 

Cable&Pipe with subtotal >   250000            |     0|        0|        0|        0|        0 

Environmnt with subtotal <    50000            |     0|        0|        0|        0|        0 

Environmnt with     50000 < subtotal <   250000|     0|        0|        0|        0|        0 

Environmnt with subtotal >   250000            |     0|        0|        0|        0|        0 

Supervisor with subtotal <   150000            |     0|        0|        0|        0|        0 

Supervisor with    150000 < subtotal <   450000|     0|        0|        0|        0|        0 

Supervisor with subtotal >   450000            |     0|        0|        0|        0|        0 

Contracter with subtotal <   150000            |     5|     5425|        0|        0|        0 

Contracter with    150000 < subtotal <   450000|     5|        0|     8358|    14503|    14503 

Contracter with subtotal >   450000            |     5|        0|        0|        0|        0 

Contingenc with subtotal <   150000            |     6|     6510|        0|        0|        0 

Contingenc with    150000 < subtotal <   450000|     6|        0|    10029|    17403|    17403 

Contingenc with subtotal >   450000            |     6|        0|        0|        0|        0 

-----------------------------------------------+------+---------+---------+---------+--------- 

Total replacementcosts incl. storage, excl. taxes :   |   120434|   185542|   321958|   321958 

 

-----------------------------------------------+------+---------+---------+---------+--------- 

Storage with old towncenter or shoppingmal  :  |    34|    40948|    63084|   109466|   109466 

-----------------------------------------------+------+---------+---------+---------+--------- 

Total incl. difficulty storage, excl. taxes      :    |   161381|   248626|   431424|   431424 

 

-----------------------------------------------+------+---------+---------+---------+--------- 

Storage with business areas   :                |    22|    26495|    40819|    70831|    70831 

-----------------------------------------------+------+---------+---------+---------+--------- 

Total incl. difficulty storage, excl. taxes      :    |   146929|   226361|   392789|   392789 

 

-----------------------------------------------+------+---------+---------+---------+--------- 

Storage with residential area:                 |    10|    12043|    18554|    32196|    32196 

-----------------------------------------------+------+---------+---------+---------+--------- 

Total incl. difficulty storage, excl. taxes      :    |   132477|   204096|   354154|   354154 
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STORAGE: (if prices are exclusive then there is no 

storage counted for cost below) 

Description  |Storage|When costs (exclusive) 

             |perc.  |From [Rp]|To [Rp] 

-------------+-------+---------+---------- 

Cable&Pipe : |      0|        0|    50000 

Cable&Pipe : |      0|    50000|   250000 

Cable&Pipe : |      0|   250000|        0 

Environmnt : |      0|        0|    50000 

Environmnt : |      0|    50000|   250000 

Environmnt : |      0|   250000|        0 

Supervisor : |      0|        0|   150000 

Supervisor : |      0|   150000|   450000 

Supervisor : |      0|   450000|        0 

Contracter : |      5|        0|   150000 

Contracter : |      5|   150000|   450000 

Contracter : |      5|   450000|        0 

Contingenc : |      6|        0|   150000 

Contingenc : |      6|   150000|   450000 

Contingenc : |      6|   450000|        0 

 

 

BASIC ASSUMPTIONS: 

Construction depth is lower side conduit minus: 0.00 m 

Excavation width in sand when depth is 1.5 m  : 1.80 m 

Excavation width in sand when depth is 2.0 m  : 3.47 m 

Excavation width in sand when depth is 2.5 m  : 4.13 m 

Excavation width in sand when depth is 3.0 m  : 2.00 m 

Excavation width in sand when depth is 3.5 m  : 2.00 m 

Excavation width in sand when depth is 4.0 m  : 2.00 m 

Excavation width in sand when depth is 4.5 m  : 2.00 m 

Excavation width in sand when depth is 5.0 m  : 2.00 m 

Excavation width in clay when depth is 1.5 m  : 1.80 m 

Excavation width in clay when depth is 2.0 m  : 3.47 m 

Excavation width in clay when depth is 2.5 m  : 4.13 m 

Excavation width in clay when depth is 3.0 m  : 2.00 m 

Excavation width in clay when depth is 3.5 m  : 2.00 m 

Excavation width in clay when depth is 4.0 m  : 2.00 m 

Excavation width in clay when depth is 4.5 m  : 2.00 m 

Excavation width in clay when depth is 5.0 m  : 2.00 m 

Excavation width in peat when depth is 1.5 m  : 0.00 m 

Excavation width in peat when depth is 2.0 m  : 0.00 m 

Excavation width in peat when depth is 2.5 m  : 1.00 m 

Excavation width in peat when depth is 3.0 m  : 0.00 m 

Excavation width in peat when depth is 3.5 m  : 0.00 m 

Excavation width in peat when depth is 4.0 m  : 0.00 m 

Excavation width in peat when depth is 4.5 m  : 0.00 m 

Excavation width in peat when depth is 5.0 m  : 0.00 m 

Excavation width above is exclusive conduit width!!! 
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Prices are inclusive: 

- cleaning, transport of silt and inspection; 

- well point system and casing of trench from a depth of 2.5m; 

- removing old conduits (pipes) and nodes; 

- dig, fill and ground improvement; 

- construct new conduits and nodes. 

- storage of  34 procent when working in old town center of shopping area 

- storage of  21 procent when working in a business area 

- storage of  10 procent when workjing in a residential area 

 
Prices are exclusive: 

- reconstruction of kerbstones; 

- taxes.        Figure A.2 (page 4/4) 

 



Appendix B Decision support model for the assessment of sewerage: 

 
 
 

 

Inspection results: 

• Reports 

• Photo and video images 

• Classifications 

• Extent of damages 
 
Condition aspects to be 
assessed: 

• Fissures, breaks and collapses 

• Surface damage  

• Radial joint displacement 

• Infiltration 

• Ingress of soil  

• Soil visible 

• Void visible 

Does one of the 
aspects have the 
intervention 
criterion? 

Is the extend of the joint 
aspects with intervention 
measure greater than the 
substantial conduit length? 

Is the extent of the joint aspects 
with warning and intervention 
measure greater than the 
substantial strand length? 

List 1: 
1e Define replacement/ 

renovation measure. 
2e Pass on to program leader 

for immediate 
implementation (do not 
wait for combination 
possibilities) 

 
The indicative year of 
replacement is the year of 
inspection. 

Is there a risk of increased damage due to:  

• the function of the conduit or 

• the function of the road in combination 
with the pavement? 

List 2b: 
1e Define replacement/ renovation measure. 
2e Pass on to program leader and waiting 

for combination possibilities (within 0 – 
10 years) 

The indicative year of replacement is the year 
of inspection + 10 
 

List 2a: 
1e Define replacement/ renovation 

measure. 
2e Pass on to program leader and 

waiting for combination 
possibilities (within 0 – 5 years) 

The indicative year of replacement is the 
year of inspection + 5 

List 3: 
1e Re-inspect within 

10 years.  
 

Yes 

No 

Yes
s 

No 

Yes 

Does one of the 
aspects have 
the warning 
criterion? 

Yes
s 

No 

Is the extent of the aspects 
with warning criterion 
greater than the substantial 
conduit length? 

Yes 
Yes 

Is there a risk of increased damage 
due to:  

• the transport function of the 
conduit or 

• the function of the road above 
conduit? 

Yes 

No 

Is the extend of an aspect 
class 3, 4 and 5 greater than 
the substantial conduit 
length? 

Is there a risk of increased damage 
due to:  

• the transport function of the 
conduit or 

• the function of the road above the 
conduit? 

No 

Is the extend of an aspect 
class 2, 3, 4 and 5 greater 
than the substantial conduit 
length? 

No 

Is there a risk of increased damage 
due to:  

• the transport function of the 
conduit or 

• the function of the road above the 
conduit? 

•  

Yes 

Yes 
The indicative year of replacement is the 
year of inspection + 15 + 10 
 

The indicative year of replacement is the 
year of inspection + 15 
 

No 

No 

Yes 

Yes 

The indicative year of replacement is the 
year of inspection + 20 + 15 + 10 
 

The indicative year of replacement is the 
year of inspection + 20 + 15 
 

The indicative year of replacement is the 
year of inspection + 25 + 20 + 15 + 10 
 

No 

Rules: 

• If the indicative year of replacement is 
earlier than the current year, then this is 
the current year. 

• Residual life model: 
o 25 years between class 1 and 2; 
o 20 years between class 2 and 3; 
o 15 years between class 3 and 4; 
o 10 years between class 4 and 5; 

• The substantial conduit length is 12% of 
the actual conduit length. 

• Local damage, such as a crack or 
displaced joint, get a damage length of 2 
meters. 

• The average year of replacement is 
calculated per category for the sewers 
that have not been inspected. 

  

List 4: 
1e Define remedial/repair actions 
2e Pass on to manager No 

No 


	Riodesk
	1 Introduction
	1.1 Assessment and Planning
	1.2 Scope
	1.3 BRUTIS Documentation
	1.4 Overview of this Manual

	2  Selection
	2.1 Single conduits and nodes
	2.2 Number of conduits with a polygon
	2.3 Number of conduits with the filter options

	3  Analyses
	3.1 Flow and lost storage calculation
	3.2 Select and display observations
	3.3 Combine with background data

	4  Export data, printing and plotting
	4.1 Export data to different file formats
	4.1.1 DXF for Computer-aided design like AutoCAD
	4.1.2 hydrology-hydraulic water simulation model
	4.1.3 CSV Object data
	4.1.4 SHP for Geographical Information Systems
	4.1.5 KML, GeoJSON,XML,BMP

	4.2 Printing and plotting
	4.2.1 Change plot settings
	4.2.2 Making a plot
	4.2.3 Plotting an entire area
	4.2.4 Printing


	5 Cost Calculation
	5.1 Replacement, renovation and inspection cost calculation
	5.1.1 Determining replacement costs

	5.2  Maintenance cost calculation

	6  Assessment and planning
	6.1 Strategic planning
	6.1.1 Test against the extend, warning and intervention criterions
	6.1.2 Determine the year of replacement and costs

	6.2 Tactical planning (assessment)
	6.2.1 Manual own-assessment to check/correct the strategic planning
	6.2.2 Manual own-assessment to plan maintenance

	6.3  Operational planning
	6.3.1 Registration of projects
	6.3.2 Linking conduits to projects an define measurements
	6.3.3 Adding or removing via a selection



